Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA772] DSA-772-1 apt-cacher


Vulnerability Assessment Details

[DSA772] DSA-772-1 apt-cacher

Vulnerability Assessment Summary
DSA-772-1 apt-cacher

Detailed Explanation for this Vulnerability Assessment

Eduard Bloch discovered a bug in apt-cacher, a caching system for
Debian package and source files, that could permit remote attackers to
execute arbitrary commands on the caching host as user www-data.
The old stable distribution (woody) does not contain this package.
For the stable distribution (sarge) this problem has been fixed in
version 0.9.4sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 0.9.10.
We recommend that you upgrade your apt-cacher package.


Solution : http://www.debian.org/security/2005/dsa-772
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Power over Ethernet POE Extender 100 meters for POE CCTV camera Security System
$38.25
Power over Ethernet POE Extender 100 meters for POE CCTV camera Security System pictureCisco 3750 Series WS-C3750-48PS-S V06 48-Port Switch +FREE SHIP & WARRANTY
$47.69
Cisco 3750 Series WS-C3750-48PS-S V06 48-Port Switch +FREE SHIP & WARRANTY pictureEthernet Switch SIXNET ET - GT - 9ES EtherTRAK Industrial
$96.0
Ethernet Switch SIXNET ET - GT - 9ES  EtherTRAK Industrial  pictureNETGEAR ProSAFE Plus Gigabit Switch with PoE (JGS516PE)
$246.76
NETGEAR ProSAFE Plus Gigabit Switch with PoE (JGS516PE) picture


Discussions

No Discussions have been posted on this vulnerability.