Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA766] DSA-766-1 webcalendar


Vulnerability Assessment Details

[DSA766] DSA-766-1 webcalendar

Vulnerability Assessment Summary
DSA-766-1 webcalendar

Detailed Explanation for this Vulnerability Assessment

A vulnerability has been discovered in webcalendar, a PHP based
multi-user calendar, that can lead to the disclosure of sensitive
information to unauthorised parties.
The old stable distribution (woody) does not contain the webcalendar package.
For the stable distribution (sarge) this problem has been fixed in
version 0.9.45-4sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 0.9.45-6.
We recommend that you upgrade your webcalendar package.


Solution : http://www.debian.org/security/2005/dsa-766
Network Security Threat Level: High

Networks Security ID: 14072

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

daewoo zymos 2305001704 vintage computer board w speaker
$49.95
daewoo zymos 2305001704 vintage computer board w speaker pictureintel i486sx vintage computer boards w 8 blocks of memory
$49.95
intel i486sx vintage computer boards w 8 blocks of memory picturevintage Dec/Digital M7285 MUX Control Board
$242.95
vintage Dec/Digital M7285 MUX Control Board picturevintage Dec/Digital M7280 8 UARTS Quad Board
$60.95
vintage Dec/Digital M7280 8 UARTS Quad Board picture


Discussions

No Discussions have been posted on this vulnerability.