Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA749] DSA-749-1 ettercap


Vulnerability Assessment Details

[DSA749] DSA-749-1 ettercap

Vulnerability Assessment Summary
DSA-749-1 ettercap

Detailed Explanation for this Vulnerability Assessment

A vulnerability was discovered in the ettercap package which could permit
a remote attacker to execute arbitrary code on the system running
ettercap.
The old stable distribution (woody) did not include ettercap.
For the stable distribution (sarge), this problem has been fixed in
version 0.7.1-1sarge1.
For the unstable distribution (sid), this problem has been fixed in
version 0.7.3-1.
We recommend that you upgrade your ettercap package.


Solution : http://www.debian.org/security/2005/dsa-749
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Men's Vintage Canvas Schoolbag Satchel Shoulder Messenger Bag Laptop Bags HOT
$59.77
Men's Vintage Canvas Schoolbag Satchel Shoulder Messenger Bag Laptop Bags HOT pictureMen's Vintage Canvas Schoolbag Satchel Shoulder Messenger Bag Laptop Bags HOT
$59.77
Men's Vintage Canvas Schoolbag Satchel Shoulder Messenger Bag Laptop Bags HOT pictureMen's Vintage Canvas Schoolbag Satchel Shoulder Messenger Bag Laptop Bags HOT
$59.77
Men's Vintage Canvas Schoolbag Satchel Shoulder Messenger Bag Laptop Bags HOT pictureUniversal Wallet Case Cover Stand fits Mediacom SmartPad HX 7 HD Tablet PC 7"
$11.97
Universal Wallet Case Cover Stand fits Mediacom SmartPad HX 7 HD Tablet PC 7


Discussions

No Discussions have been posted on this vulnerability.