Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA727] DSA-727-1 libconvert-uulib-perl


Vulnerability Assessment Details

[DSA727] DSA-727-1 libconvert-uulib-perl

Vulnerability Assessment Summary
DSA-727-1 libconvert-uulib-perl

Detailed Explanation for this Vulnerability Assessment

Mark Martinec and Robert Lewis discovered a buffer overflow in
Convert::UUlib, a Perl interface to the uulib library, which may
result in the execution of arbitrary code.
For the stable distribution (woody) this problem has been fixed in
version 0.201-2woody1.
For the testing (sarge) and unstable (sid) distributions this problem
has been fixed in version 1.0.5.1-1.
We recommend that you upgrade your libconvert-uulib-perl package.


Solution : http://www.debian.org/security/2005/dsa-727
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

iPad Mini 1 2 3 Vintage Brown BOOK Type Leather Case Flip Cover Miniko(TM) Mo...
$21.51
iPad Mini 1 2 3 Vintage Brown BOOK Type Leather Case Flip Cover Miniko(TM) Mo... pictureHUGE VINTAGE COMMODORE COMPUTER ITEMS + OTHERS +CORDS,BOOKS ECT..
$2500.0
HUGE VINTAGE COMMODORE COMPUTER ITEMS + OTHERS +CORDS,BOOKS ECT.. pictureTablet Cover Acer Iconia 8 (B1-850) navy blue vintage flower slim shell case
$4.86
Tablet Cover Acer Iconia 8 (B1-850) navy blue vintage flower slim shell case pictureVintage IBM Portable PC Blue Carrying Case / Bag -Great Shape
$35.0
Vintage IBM Portable PC Blue Carrying Case / Bag -Great Shape picture


Discussions

No Discussions have been posted on this vulnerability.