Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA725] DSA-725-2 ppxp


Vulnerability Assessment Details

[DSA725] DSA-725-2 ppxp

Vulnerability Assessment Summary
DSA-725-2 ppxp

Detailed Explanation for this Vulnerability Assessment

Jens Steube discovered that ppxp, yet another PPP program, does not
release root rights when opening potentially user supplied log
files. This can be tricked into opening a root shell.
For the old stable distribution (woody) this problem has been
fixed in version 0.2001080415-6woody2 (DSA 725-1).
For the stable distribution (sarge) this problem has been fixed in
version 0.2001080415-10sarge2.
For the unstable distribution (sid) this problem has been fixed in
version 0.2001080415-11.
We recommend that you upgrade your ppxp package.


Solution : http://www.debian.org/security/2005/dsa-725
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

WD10JMVW-11AJGS2, DCM HHMTJBBB, Western Digital 1TB USB 2.5 Hard Drive
$176.5
WD10JMVW-11AJGS2, DCM HHMTJBBB, Western Digital 1TB USB 2.5 Hard Drive picture*Lenovo IdeaPad 510 15.5" Windows 10 Intel i5 2.3GHz 8GB RAM 1TB Laptop
$399.99
*Lenovo IdeaPad 510 15.52 x 1TB Seagate Barracuda 7200 Rpm Hard Drives ... Model: ST31000528AS
$70.0
2 x 1TB Seagate Barracuda 7200 Rpm Hard Drives ... Model: ST31000528AS pictureDELL PowerEdge R720 Server 2x 2.50Ghz E5-2640 Six Core 128GB 2x 1TB
$1974.5
DELL PowerEdge R720 Server 2x 2.50Ghz E5-2640 Six Core 128GB 2x 1TB picture


Discussions

No Discussions have been posted on this vulnerability.