Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA697] DSA-697-1 netkit-telnet


Vulnerability Assessment Details

[DSA697] DSA-697-1 netkit-telnet

Vulnerability Assessment Summary
DSA-697-1 netkit-telnet

Detailed Explanation for this Vulnerability Assessment

GaŽl Delalleau discovered a buffer overflow in the handling of
the LINEMODE suboptions in telnet clients. This can lead to the
execution of arbitrary code when connected to a malicious server.
For the stable distribution (woody) this problem has been fixed in
version 0.17-18woody3.
For the unstable distribution (sid) this problem has been fixed in
version 0.17-28.
We recommend that you upgrade your telnet package.


Solution : http://www.debian.org/security/2005/dsa-697
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Dell PowerEdge R620 Dual E5-2690 8C 2.9GHz 256GB 2x 400GB SAS SSD Rails 10 Bay
$2837.0
Dell PowerEdge R620 Dual E5-2690 8C 2.9GHz 256GB 2x 400GB SAS SSD Rails 10 Bay pictureHP DL380p G8 Single E5-2660 8C 2.2GHz 8GB 4x 480GB SSD P420/1GB Rails RPS
$2116.0
HP DL380p G8 Single E5-2660 8C 2.2GHz 8GB 4x 480GB SSD P420/1GB Rails RPS pictureHP DL360p G8 Dual E5-2690 v2 10C 3.0GHz 64GB 1600MHz 2x 146GB 15K P420/1GB Rails
$2040.0
HP DL360p G8 Dual E5-2690 v2 10C 3.0GHz 64GB 1600MHz 2x 146GB 15K P420/1GB Rails pictureDell PowerEdge R620 Server Dual E5-2690 8C 2.9GHz 192GB 5x 480GB SSD 10 Bay
$2763.0
Dell PowerEdge R620 Server Dual E5-2690 8C 2.9GHz 192GB 5x 480GB SSD 10 Bay picture


Discussions

No Discussions have been posted on this vulnerability.