Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA670] DSA-670-1 emacs20


Vulnerability Assessment Details

[DSA670] DSA-670-1 emacs20

Vulnerability Assessment Summary
DSA-670-1 emacs20

Detailed Explanation for this Vulnerability Assessment

Max Vozeler discovered several format string vulnerabilities in the
movemail utility of Emacs, the well-known editor. Via connecting to a
malicious POP server a possible hacker can execute arbitrary code under the
rights of group mail.
For the stable distribution (woody) these problems have been fixed in
version 20.7-13.3.
The unstable distribution (sid) does not contain an Emacs20 package
anymore.
We recommend that you upgrade your emacs packages.


Solution : http://www.debian.org/security/2005/dsa-670
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Hasbro Monopoly Atari Tetris Luxor MahJong II Quest (4) PC Cd Rom Game
$4.95
Hasbro Monopoly  Atari Tetris Luxor MahJong II Quest (4) PC Cd Rom Game pictureMIDI Recording Sequencer for the ATARI ST Dr T's KCS Version 1.6 Rare
$9.99
MIDI Recording Sequencer for the ATARI ST Dr T's KCS Version 1.6 Rare pictureAtari Computer 8 Bit - Knights & Wizards By K-TEK - Disk Ver. USA - Very Rare
$79.99
Atari Computer 8 Bit - Knights & Wizards By K-TEK - Disk Ver. USA - Very Rare  pictureTI-99/4a to Atari 2600 Style Joystick Adapter - Supports Two Joysticks
$15.99
TI-99/4a to Atari 2600 Style Joystick Adapter - Supports Two Joysticks picture


Discussions

No Discussions have been posted on this vulnerability.