Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA665] DSA-665-1 ncpfs


Vulnerability Assessment Details

[DSA665] DSA-665-1 ncpfs

Vulnerability Assessment Summary
DSA-665-1 ncpfs

Detailed Explanation for this Vulnerability Assessment

Erik Sjölund discovered several bugs in ncpfs that provides utilities
to use resources from NetWare servers of which one also applies to the
stable Debian distribution. Due to accessing a configuration file
without further checks with root permissions it is possible to read
arbitrary files.
For the stable distribution (woody) this problem has been fixed in
version 2.2.0.18-10woody2.
For the unstable distribution (sid) this problem will be fixed soon.
We recommend that you upgrade your ncpfs package.


Solution : http://www.debian.org/security/2005/dsa-665
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Vintage Brother Word Processor WP-760D User's Guide
$12.95
Vintage Brother Word Processor WP-760D User's Guide pictureVintage Rodime 45 Plus Hard Drive with Cable for MAC SE Computer
$225.0
Vintage Rodime 45 Plus Hard Drive with Cable for MAC SE Computer pictureNOS Corel Quattro Pro 6.0 CD ROM Vintage Computer Software for Windows 3.1
$24.0
NOS Corel Quattro Pro 6.0 CD ROM Vintage Computer Software for Windows 3.1 pictureLOT OF 6- 10-3.5" DISKETTES- LOONEY TUNES- VINTAGE-FELLOWES-1997- 60 TOTAL
$25.0
LOT OF 6- 10-3.5


Discussions

No Discussions have been posted on this vulnerability.