Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA644] DSA-644-1 chbg


Vulnerability Assessment Details

[DSA644] DSA-644-1 chbg

Vulnerability Assessment Summary
DSA-644-1 chbg

Detailed Explanation for this Vulnerability Assessment

Danny Lungstrom discovered a vulnerability in chbg, a tool to change
background pictures. A maliciously crafted configuration/scenario
file could overflow a buffer and lead to the execution of arbitrary
code on the victim's machine.
For the stable distribution (woody) this problem has been fixed in
version 1.5-1woody1.
For the unstable distribution (sid) this problem has been fixed in
version 1.5-4.
We recommend that you upgrade your chbg package.


Solution : http://www.debian.org/security/2005/dsa-644
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Dell T7600 Daytrader PC 8-Core 2.9GHz E5-2690 64GB Quadro 2000 H310 Win7
$874.99
Dell T7600 Daytrader PC 8-Core 2.9GHz E5-2690 64GB Quadro 2000 H310 Win7 pictureDell T7600 Daytrader PC 8-Core 2.9GHz E5-2690 32GB Quadro 2000 H310 Win7
$794.99
Dell T7600 Daytrader PC 8-Core 2.9GHz E5-2690 32GB Quadro 2000 H310 Win7 pictureDell T7600 Daytrader PC 8-Core 2.9GHz E5-2690 32GB 1TB HD Quadro 2000 H310 No OS
$789.99
Dell T7600 Daytrader PC 8-Core 2.9GHz E5-2690 32GB 1TB HD Quadro 2000 H310 No OS pictureDell T7600 Daytrader PC 8-Core 2.9GHz E5-2690 128GB Quadro 2000 H310 No OS
$1159.99
Dell T7600 Daytrader PC 8-Core 2.9GHz E5-2690 128GB Quadro 2000 H310 No OS picture


Discussions

No Discussions have been posted on this vulnerability.