Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA643] DSA-643-1 queue


Vulnerability Assessment Details

[DSA643] DSA-643-1 queue

Vulnerability Assessment Summary
DSA-643-1 queue

Detailed Explanation for this Vulnerability Assessment

"jaguar" of the Debian Security Audit Project has discovered several
buffer overflows in queue, a transparent load balancing system.
For the stable distribution (woody) these problems have been fixed in
version 1.30.1-4woody2.
For the unstable distribution (sid) these problems have been fixed in
version 1.30.1-5.
We recommend that you upgrade your queue package.


Solution : http://www.debian.org/security/2005/dsa-643
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

IBM Hot Swap Rear Fan Assembly 04N5121 PG1W-012-110-02 for IBM RS6000 Servers
$34.99
IBM Hot Swap Rear Fan Assembly 04N5121 PG1W-012-110-02 for IBM RS6000 Servers pictureIBM 49Y4242: Intel I340-T4 Quad Port Gigabit PCI-E Server Network Adapter Card
$34.95
IBM 49Y4242: Intel I340-T4 Quad Port Gigabit PCI-E Server Network Adapter Card picture39M5446 IBM Blade Center H Chassis Power Supply Cord server
$100.0
39M5446  IBM Blade Center H Chassis Power Supply Cord server pictureIBM Power 265 AIX Unix workstation (9112-265)
$1016.1
IBM Power 265 AIX Unix workstation (9112-265) picture


Discussions

No Discussions have been posted on this vulnerability.