Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA637] DSA-637-1 exim-tls


Vulnerability Assessment Details

[DSA637] DSA-637-1 exim-tls

Vulnerability Assessment Summary
DSA-637-1 exim-tls

Detailed Explanation for this Vulnerability Assessment

Philip Hazel announced a buffer overflow in the host_aton function in
exim-tls, the SSL-enabled version of the default mail-transport-agent
in Debian, which can lead to the execution of arbitrary code via an
illegal IPv6 address.
For the stable distribution (woody) this problem has been fixed in
version 3.35-3woody3.
In the unstable distribution (sid) this package does not exist
anymore.
We recommend that you upgrade your exim-tls package.


Solution : http://www.debian.org/security/2005/dsa-637
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Dell PowerEdge R720 2x E5-2650 v2 2.6Ghz 8 Core 192GB 8x 1TB 7.2K SAS H710
$4075.0
Dell PowerEdge R720 2x E5-2650 v2 2.6Ghz 8 Core 192GB 8x 1TB 7.2K SAS H710 pictureDELL POWEREDGE R310 QUAD CORE XEON 2.53 GHz 16GB RAM 2 x 600GB SAS
$50.0
DELL POWEREDGE R310 QUAD CORE XEON 2.53 GHz 16GB RAM 2 x 600GB SAS pictureMATCHED PAIR(2)Intel Xeon Processor X5690(12M Cache, 3.46 GHz, 6.40 GT/s) SLBVX
$320.0
MATCHED PAIR(2)Intel Xeon Processor X5690(12M Cache, 3.46 GHz, 6.40 GT/s) SLBVX pictureDell PowerEdge R710 2x X5570 2.93GHz Quad Core 64GB 6x 2TB 7.2K SATA PERC 6/i
$1080.0
Dell PowerEdge R710 2x X5570 2.93GHz Quad Core 64GB 6x 2TB 7.2K SATA PERC 6/i picture


Discussions

No Discussions have been posted on this vulnerability.