Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA635] DSA-635-1 exim


Vulnerability Assessment Details

[DSA635] DSA-635-1 exim

Vulnerability Assessment Summary
DSA-635-1 exim

Detailed Explanation for this Vulnerability Assessment

Philip Hazel announced a buffer overflow in the host_aton function in
exim, the default mail-transport-agent in Debian, which can lead to the
execution of arbitrary code via an illegal IPv6 address.
For the stable distribution (woody) this problem has been fixed in
version 3.35-1woody4.
For the unstable distribution (sid) this problem has been fixed in
version 3.36-13 of exim and 4.34-10 of exim4.
We recommend that you upgrade your exim and exim4 packages.


Solution : http://www.debian.org/security/2005/dsa-635
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Apple iMac MNE02LL/A 21.5 Inch, 3.4GHz Intel Core i5, 8GB RAM, 1TB Fusion Drive
$1293.74
Apple iMac MNE02LL/A 21.5 Inch, 3.4GHz Intel Core i5, 8GB RAM, 1TB Fusion Drive pictureDell Optiplex 990 PC Desktop Quad Core i7 3.4GHz 8GB 1TB W7P - WiFi
$54.95
Dell Optiplex 990 PC Desktop Quad Core i7 3.4GHz 8GB 1TB W7P - WiFi pictureLENOVO 30AK-001XUS DESKTOP | CORE i7-4790 3.60GHZ | 1TB | 8GB RAM | No OS
$24.99
LENOVO 30AK-001XUS DESKTOP | CORE i7-4790 3.60GHZ | 1TB | 8GB RAM | No OS pictureTOSHIBA SATELLITE-P55W-C5200 | CORE I5-5200U 2.20GHZ | 750GB HD| 8GB RAM | NO OS
$24.99
TOSHIBA SATELLITE-P55W-C5200 | CORE I5-5200U 2.20GHZ | 750GB HD| 8GB RAM | NO OS picture


Discussions

No Discussions have been posted on this vulnerability.