Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA606] DSA-606-1 nfs-utils


Vulnerability Assessment Details

[DSA606] DSA-606-1 nfs-utils

Vulnerability Assessment Summary
DSA-606-1 nfs-utils

Detailed Explanation for this Vulnerability Assessment

SGI has discovered that rpc.statd from the nfs-utils package, the
Network Status Monitor, did not ignore the "SIGPIPE". Hence, a client
prematurely terminating the TCP connection could also terminate the
server process.
For the stable distribution (woody) this problem has been fixed in
version 1.0-2woody2.
For the unstable distribution (sid) this problem will be fixed soon.
We recommend that you upgrade your nfs-utils package.


Solution : http://www.debian.org/security/2004/dsa-606
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Atari 800XL Home Computer Console System Keyboard Untested
$125.0
Atari 800XL Home Computer Console System Keyboard Untested pictureVintage Atari 400 Console Computer Collectible PLEASE READ
$15.0
Vintage Atari 400 Console Computer Collectible PLEASE READ pictureATARI 800 Computer Bundle ~ 7 Games + 10 Disks + Power Supply + Joystick & More
$199.99
ATARI 800 Computer Bundle ~ 7 Games + 10 Disks + Power Supply + Joystick & More pictureCrawly Crypt Collection - Vol 1 (CD, Atari ST/TT/Falcon)
$6.99
Crawly Crypt Collection - Vol 1 (CD, Atari ST/TT/Falcon) picture


Discussions

No Discussions have been posted on this vulnerability.