Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA580] DSA-580-1 iptables


Vulnerability Assessment Details

[DSA580] DSA-580-1 iptables

Vulnerability Assessment Summary
DSA-580-1 iptables

Detailed Explanation for this Vulnerability Assessment

Faheem Mitha noticed that the iptables command, an administration tool
for IPv4 packet filtering and NAT, did not always load the required
modules on its own as it was supposed to. This could lead to firewall
rules not being loaded on system startup. This caused a failure in
connection with rules provided by lokkit at least.
For the stable distribution (woody) this problem has been fixed in
version 1.2.6a-5.0woody2.
For the unstable distribution (sid) this problem has been fixed in
version 1.2.11-4.
We recommend that you upgrade your iptables package.


Solution : http://www.debian.org/security/2004/dsa-580
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

NEW Cisco SF100D-08 8-port 10/100 Desktop Switch SF100D-08 With Qos / Sealed
$40.0
NEW Cisco SF100D-08 8-port 10/100 Desktop Switch SF100D-08 With Qos / Sealed pictureCisco SFP-10G-LRM module new and original good price
$190.0
Cisco SFP-10G-LRM  module new and original good price pictureLot of 5 Cisco AIR-AP1230B-A-K9 Aironet 1200 Series Wireless Access Point
$35.0
Lot of 5 Cisco AIR-AP1230B-A-K9 Aironet 1200 Series Wireless Access Point pictureCisco 3560X/3750X 1100WAC Power Supply
$218.99
Cisco 3560X/3750X 1100WAC Power Supply picture


Discussions

No Discussions have been posted on this vulnerability.