Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA579] DSA-579-1 abiword


Vulnerability Assessment Details

[DSA579] DSA-579-1 abiword

Vulnerability Assessment Summary
DSA-579-1 abiword

Detailed Explanation for this Vulnerability Assessment

A buffer overflow vulnerability has been discovered in the wv library,
used for converting and previewing word documents. On exploitation an
attacker could execute arbitrary code with the rights of the user
running the vulnerable application.
For the stable distribution (woody) this problem has been fixed in
version 1.0.2+cvs.2002.06.05-1woody2.
The package in the unstable distribution (sid) is not affected.
We recommend that you upgrade your abiword package.


Solution : http://www.debian.org/security/2004/dsa-579
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Super Micro 6025B-3R SuperServer Core 2 Duo 3.0GHz 3U Server 6GB RAM 1500GB HDD
$412.0
Super Micro 6025B-3R  SuperServer Core 2 Duo 3.0GHz 3U Server 6GB RAM 1500GB HDD pictureSuper Micro Tower Server Xenon e5-2620 2GHz SSD +Free Ship & Warranty
$511.1
Super Micro Tower Server Xenon e5-2620 2GHz SSD +Free Ship & Warranty pictureCentOS 7 Linux Micro SD card for Raspberry Pi 3 Red Hat Embedded IoT Server
$13.95
CentOS 7 Linux Micro SD card for Raspberry Pi 3 Red Hat Embedded IoT Server  pictureHP Microserver Gen8 G2020T 2.5GHz - 4 x 2TB Hard Drives, 10GB Memory.
$199.99
HP Microserver Gen8 G2020T 2.5GHz - 4 x 2TB Hard Drives, 10GB Memory. picture


Discussions

No Discussions have been posted on this vulnerability.