Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA554] DSA-554-1 sendmail


Vulnerability Assessment Details

[DSA554] DSA-554-1 sendmail

Vulnerability Assessment Summary
DSA-554-1 sendmail

Detailed Explanation for this Vulnerability Assessment

Hugo Espuny discovered a problem in sendmail, a commonly used program
to deliver electronic mail. When installing "sasl-bin" to use sasl in
connection with sendmail, the sendmail configuration script use fixed
user/pass information to initialise the sasl database. Any spammer
with Debian systems knowledge could utilise such a sendmail
installation to relay spam.
For the stable distribution (woody) this problem has been fixed in
version 8.12.3-7.1.
For the unstable distribution (sid) this problem has been fixed in
version 8.13.1-13.
We recommend that you upgrade your sendmail package.


Solution : http://www.debian.org/security/2004/dsa-554
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Commodore Atari Amiga Suncom Tac 3 Video Game Joystick Tested
$27.0
Commodore Atari Amiga Suncom Tac 3 Video Game Joystick Tested pictureVintage Atari computer manuals & books lot
$9.99
Vintage Atari computer manuals & books lot pictureiPad Atari
$10.0
iPad Atari pictureVintage Rare Atari 130XE With Modem New In Box
$249.99
Vintage Rare Atari 130XE With Modem New In Box  picture


Discussions

No Discussions have been posted on this vulnerability.