Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA497] DSA-497-1 mc


Vulnerability Assessment Details

[DSA497] DSA-497-1 mc

Vulnerability Assessment Summary
DSA-497-1 mc

Detailed Explanation for this Vulnerability Assessment

Jacub Jelinek discovered several vulnerabilities in the Midnight
Commander, a powerful file manager for GNU/Linux systems. The
problems were classified as follows:
CVE-2004-0226 Buffer overflows
CVE-2004-0231 Insecure temporary file and directory creations
CVE-2004-0232 Format string problems
For the stable distribution (woody) this problem has been fixed in
version 4.5.55-1.2woody3.
For the unstable distribution (sid) this problem will be fixed soon.
We recommend that you upgrade your mc packages.


Solution : http://www.debian.org/security/2004/dsa-497
Network Security Threat Level: High

Networks Security ID: 10242

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Cisco PWR-3825-DC 341-0064-04 210W DC Power Supply For 3825 Integrated Router
$24.99
Cisco PWR-3825-DC 341-0064-04 210W DC Power Supply For 3825 Integrated Router pictureCisco Catalyst 3550-24PWR SMI - switch - managed - 24 ports
$20.0
Cisco Catalyst 3550-24PWR SMI - switch - managed - 24 ports pictureCisco ATA 186 Analog Telephone Adapter SIP VOIP Phone Voice Over Internet
$29.95
Cisco ATA 186 Analog Telephone Adapter SIP VOIP Phone Voice Over Internet pictureCisco WS-C3750G-24T-S Switch 24 Port Layer 3 Gigabit EnterpriseSwitch
$100.0
Cisco WS-C3750G-24T-S Switch 24 Port Layer 3 Gigabit EnterpriseSwitch  picture


Discussions

No Discussions have been posted on this vulnerability.