Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA478] DSA-478-1 tcpdump


Vulnerability Assessment Details

[DSA478] DSA-478-1 tcpdump

Vulnerability Assessment Summary
DSA-478-1 tcpdump

Detailed Explanation for this Vulnerability Assessment

tcpdump, a tool for network monitoring and data acquisition, was found
to contain two vulnerabilities whereby tcpdump could be caused to
crash through attempts to read from invalid memory locations. This
bug is triggered by certain invalid ISAKMP packets.
For the current stable distribution (woody) these problems have been
fixed in version 3.6.2-2.8.
For the unstable distribution (sid), these problems have been fixed in
version 3.7.2-4.
We recommend that you update your tcpdump package.


Solution : http://www.debian.org/security/2004/dsa-478
Network Security Threat Level: High

Networks Security ID: 10003, 10003, 10004, 10004

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

IBM LITEON X3755 M3 1100W PSU - 69Y4934 - PS-2112-2M - 94Y6213 - 00D3840
$207.83
IBM LITEON X3755 M3 1100W PSU - 69Y4934 - PS-2112-2M - 94Y6213 - 00D3840 pictureIBM 1TB 7.2K 6G SAS NL 3.5INCH HDD - 49Y1939 - 49Y1930 - 49Y1903
$181.85
IBM 1TB 7.2K 6G SAS NL 3.5INCH HDD - 49Y1939 - 49Y1930 - 49Y1903 pictureIBM EMULEX 16GB DUAL PORT FC HBA - 00D8548 - LPE16002-IBM - 00D8549
$779.37
IBM EMULEX 16GB DUAL PORT FC HBA - 00D8548 - LPE16002-IBM - 00D8549 pictureIBM HS22 BLADECENTER SERVER E5649 2.53GHZ 48GB 2 X 15.8GB SSD
$1399.0
IBM HS22 BLADECENTER SERVER E5649 2.53GHZ 48GB 2 X 15.8GB SSD picture


Discussions

No Discussions have been posted on this vulnerability.