Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA448] DSA-448-1 pwlib


Vulnerability Assessment Details

[DSA448] DSA-448-1 pwlib

Vulnerability Assessment Summary
DSA-448-1 pwlib

Detailed Explanation for this Vulnerability Assessment

Multiple vulnerabilities were discovered in pwlib, a library used to
aid in writing portable applications, whereby a remote attacker could
cause a denial of service or potentially execute arbitrary code. This
library is most notably used in several applications implementing the
H.323 teleconferencing protocol, including the OpenH323 suite,
gnomemeeting and asterisk.
For the current stable distribution (woody) this problem has been
fixed in version 1.2.5-5woody1.
For the unstable distribution (sid), this problem will be fixed soon.
Refer to Debian Bug#233888 for details.
We recommend that you update your pwlib package.


Solution : http://www.debian.org/security/2004/dsa-448
Network Security Threat Level: High

Networks Security ID: 9406

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Vintage - DEC (DIGITAL EQUIPMENT) VT 220 PROGRAMMER REFERENCE MANUAL [IF0403]
$15.0
Vintage - DEC (DIGITAL EQUIPMENT) VT 220 PROGRAMMER REFERENCE MANUAL [IF0403] pictureVintage - DEC (DIGITAL EQUIPMENT) VT 100 USER GUIDE [IF0404]
$15.0
Vintage - DEC (DIGITAL EQUIPMENT) VT 100 USER GUIDE [IF0404] pictureVintage DEC Digital Equipment Corporation Code of Business Conduct Presentation
$1.99
Vintage DEC Digital Equipment Corporation Code of Business Conduct Presentation pictureVintage Digital DEC Data Cartridge RL02k-DC RL02KDC Actual Photo AS IS
$29.99
Vintage Digital DEC Data Cartridge RL02k-DC RL02KDC Actual Photo      AS IS picture


Discussions

No Discussions have been posted on this vulnerability.