Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA445] DSA-445-1 lbreakout2


Vulnerability Assessment Details

[DSA445] DSA-445-1 lbreakout2

Vulnerability Assessment Summary
DSA-445-1 lbreakout2

Detailed Explanation for this Vulnerability Assessment

Ulf Härnhammar from the Debian Security Audit Project
discovered a vulnerability in
lbreakout2, a game, where proper bounds checking was not performed on
environment variables. This bug could be exploited by a local
attacker to gain the rights of group "games".
For the current stable distribution (woody) this problem has been
fixed in version 2.2.2-1woody1.
For the unstable distribution (sid), this problem will be fixed soon.
We recommend that you update your lbreakout2 package.


Solution : http://www.debian.org/security/2004/dsa-445
Network Security Threat Level: High

Networks Security ID: 9712

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

AudioCodes GGWV00085 VoIP Gateway MP-114/4FXS/3AC
$99.0
AudioCodes GGWV00085 VoIP Gateway MP-114/4FXS/3AC picture*NEW* NOB Polycom VVX 300 Business PoE IP Phone VoIP 10/100 6-Line SIP
$48.0
*NEW* NOB Polycom VVX 300 Business PoE IP Phone VoIP 10/100 6-Line SIP pictureCisco CP 7841 VoIP Digital Business Office Phone 3842 13 1086. IP phone
$60.0
Cisco CP 7841 VoIP Digital Business Office Phone 3842 13 1086. IP phone picture*NEW* NIB Cisco-CP-8845-K9-8800-Series IP Phone Ethernet POE 10 Line VoIP SIP GB
$225.0
*NEW* NIB Cisco-CP-8845-K9-8800-Series IP Phone Ethernet POE 10 Line VoIP SIP GB picture


Discussions

No Discussions have been posted on this vulnerability.