Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA416] DSA-416-1 fsp


Vulnerability Assessment Details

[DSA416] DSA-416-1 fsp

Vulnerability Assessment Summary
DSA-416-1 fsp

Detailed Explanation for this Vulnerability Assessment

A vulnerability was discovered in fsp, client utilities for File Service Protocol (FSP), whereby a remote user could both
escape from the FSP root directory (CVE-2003-1022), and also overflow
a fixed-length buffer to execute arbitrary code (CVE-2004-0011).
For the current stable distribution (woody) this problem has been
fixed in version 2.81.b3-3.1woody1.
For the unstable distribution, this problem is fixed in version
2.81.b18-1.
We recommend that you update your fsp package.


Solution : http://www.debian.org/security/2004/dsa-416
Network Security Threat Level: High

Networks Security ID: 9377

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

2 Cisco AIR-CAP3502I-A-K9 Aironet 3502I Wireless Access Points
$10.42
2 Cisco AIR-CAP3502I-A-K9 Aironet 3502I Wireless Access Points pictureNEW WS-C2960X-24TS-L 2960-X 24 GigE, 4 x 1G SFP, Lan BASE
$699.99
NEW WS-C2960X-24TS-L   2960-X 24 GigE, 4 x 1G SFP, Lan BASE pictureNew WS-C2960X-48FPS-L Cisco Catalyst 2960X 48 Port PoE Ethernet Switch - Qnty
$1520.99
New WS-C2960X-48FPS-L Cisco Catalyst 2960X 48 Port PoE Ethernet Switch - Qnty  pictureNew Sealed Genuine Cisco QSFP-40G-SR4-S 40G-Base QSFP+ Transceiver Module - QTY
$365.0
New Sealed Genuine Cisco QSFP-40G-SR4-S 40G-Base QSFP+ Transceiver Module - QTY picture


Discussions

No Discussions have been posted on this vulnerability.