Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA405] DSA-405-1 xsok


Vulnerability Assessment Details

[DSA405] DSA-405-1 xsok

Vulnerability Assessment Summary
DSA-405-1 xsok

Detailed Explanation for this Vulnerability Assessment

Steve Kemp discovered a problem in xsok, a single player strategy game
for X11, related to the Sokoban game, which leads a user to execute
arbitrary commands under the GID of games.
For the stable distribution (woody) this problem has been fixed in
version 1.02-9woody2.
For the unstable distribution (sid) this problem has been fixed in
version 1.02-11.
We recommend that you upgrade your xsok package.


Solution : http://www.debian.org/security/2003/dsa-405
Network Security Threat Level: High

Networks Security ID: 9321

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

32GB 32G Cartoon Animal Shark Fish Shape Gift USB Flash Drive USB Flash Disk Pen
$18.27
32GB 32G Cartoon Animal Shark Fish Shape Gift USB Flash Drive USB Flash Disk Pen pictureIntegral 8GB Neon USB 3.0 Flash Drive in Orange - Up To 10X Faster Than usb 2.0
$14.3
Integral 8GB Neon USB 3.0 Flash Drive in Orange - Up To 10X Faster Than usb 2.0 pictureLot 32GB 32G USB 3.0 Super Fast Flash Memory Drive Storage Thumb Pen Stick - US
$10.99
Lot  32GB 32G USB 3.0 Super Fast Flash Memory Drive Storage Thumb Pen Stick - US pictureLot 32GB 32G USB 3.0 Super Fast Flash Memory Drive Storage Thumb Pen Stick - US
$10.99
Lot  32GB 32G USB 3.0 Super Fast Flash Memory Drive Storage Thumb Pen Stick - US picture


Discussions

No Discussions have been posted on this vulnerability.