Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA387] DSA-387-1 gopher


Vulnerability Assessment Details

[DSA387] DSA-387-1 gopher

Vulnerability Assessment Summary
DSA-387-1 gopher

Detailed Explanation for this Vulnerability Assessment

gopherd, a gopher server from the University of Minnesota, contains a
number of buffer overflows which could be exploited by a remote
attacker to execute arbitrary code with the rights of the gopherd
process (the "gopher" user by default).
For the stable distribution (woody) this problem has been fixed in
version 3.0.3woody1.
This program has been removed from the unstable distribution (sid).
gopherd is deprecated, and users are recommended to use PyGopherd instead.
We recommend that you update your gopherd package.


Solution : http://www.debian.org/security/2003/dsa-387
Network Security Threat Level: High

Networks Security ID: 8167, 8168, 8283

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Commodore Amiga 2000 User Manual, Amiga Basic Manual, Tech Specs for computer
$24.99
Commodore Amiga 2000 User Manual, Amiga Basic Manual, Tech Specs for computer pictureVINTAGE CD CADDY FOR PC APPLE AMIGA SUN CD DRIVES Parts
$9.99
VINTAGE CD CADDY FOR PC APPLE AMIGA SUN CD DRIVES Parts  pictureRoad Rash AMIGA PC Game 1992 Box - Rare EA Electronic Arts
$5.24
Road Rash AMIGA PC Game 1992 Box - Rare EA Electronic Arts picturecommodore Amiga 1200 PAL model with joystick, mouse and 8 games
$199.0
commodore Amiga 1200 PAL model with joystick, mouse and 8 games picture


Discussions

No Discussions have been posted on this vulnerability.