Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA382] DSA-382-3 ssh


Vulnerability Assessment Details

[DSA382] DSA-382-3 ssh

Vulnerability Assessment Summary
DSA-382-3 ssh

Detailed Explanation for this Vulnerability Assessment

A bug has been found in OpenSSH's buffer handling where a buffer could
be marked as grown when the actual reallocation failed.
DSA-382-2:
This advisory is an addition to the earlier DSA-382-1 advisory: two more
buffer handling problems have been found in addition to the one
described in DSA-382-1. It is not known if these bugs are exploitable,
but as a precaution an upgrade is advised.
DSA-382-3:
This advisory is an addition to the earlier DSA-382-1 and DSA-382-2
advisories: Solar Designer found four more bugs in OpenSSH that may be
exploitable.
For the Debian stable distribution (woody) these bugs have been fixed
in version
1:3.4p1-1.woody.3.


Solution : http://www.debian.org/security/2003/dsa-382
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

Apple II Series vintage disk sleeve KeyPunch Software 1980's desktop Writer Pak
$19.95
Apple II Series vintage disk sleeve KeyPunch Software 1980's desktop Writer Pak pictureOkimate Apple IIe IIc Software 1985 Okidata Apple 2 vintage
$17.49
Okimate Apple IIe IIc Software 1985 Okidata Apple 2 vintage pictureKey Tronic E03601QL-C Wired Mechanical Computer Keyboard - Clean and Vintage
$19.99
Key Tronic E03601QL-C Wired Mechanical Computer Keyboard - Clean and Vintage pictureRARE vintage floppy discs, AOL ver 1.1, Hoyles book of games version 1.0, etc
$19.0
RARE vintage floppy discs, AOL ver 1.1, Hoyles book of games version 1.0, etc picture


Discussions

No Discussions have been posted on this vulnerability.