Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA378] DSA-378-1 mah-jong


Vulnerability Assessment Details

[DSA378] DSA-378-1 mah-jong

Vulnerability Assessment Summary
DSA-378-1 mah-jong

Detailed Explanation for this Vulnerability Assessment

Nicolas Boullis discovered two vulnerabilities in mah-jong, a
network-enabled game.
This vulnerability could be exploited by a remote attacker to
execute arbitrary code with the rights of the user running the
mah-jong server.
This vulnerability could be exploited by a remote attacker to cause
the mah-jong server to enter a tight loop and stop responding to
commands.
For the stable distribution (woody) these problems have been fixed in
version 1.4-2.
For the unstable distribution (sid) these problems have been fixed in
version 1.5.6-2.
We recommend that you update your mah-jong package.


Solution : http://www.debian.org/security/2003/dsa-378
Network Security Threat Level: High

Networks Security ID: 8557, 8558

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Samsung 4GB (2 x 2GB) PC3-10600 DDR3 Memory M471B5773DH0-CH9 RAM MACBOOK
$11.25
Samsung 4GB (2 x 2GB) PC3-10600 DDR3 Memory M471B5773DH0-CH9 RAM MACBOOK pictureMicron 256MB DDR400Mhz SDRAM PC3200 DIMM Desktop Memory Module
$15.99
Micron 256MB DDR400Mhz SDRAM PC3200 DIMM Desktop Memory Module  pictureNew Win 10 Office Home Gaming Fast 16GB RAM 6 core APU Desktop PC Computer
$541.15
New Win 10 Office Home Gaming Fast 16GB RAM 6 core APU Desktop PC Computer pictureApple MacBook Pro A1278 13.3" Laptop -  500HDD 4GB RAM
$299.0
Apple MacBook Pro A1278 13.3


Discussions

No Discussions have been posted on this vulnerability.