Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA375] DSA-375-1 node


Vulnerability Assessment Details

[DSA375] DSA-375-1 node

Vulnerability Assessment Summary
DSA-375-1 node

Detailed Explanation for this Vulnerability Assessment

Morgan alias SM6TKY discovered and fixed several security related
problems in LinuxNode, an Amateur Packet Radio Node program. The
buffer overflow he discovered can be used to gain unauthorised root
access and can be remotely triggered.
For the stable distribution (woody) this problem has been
fixed in version 0.3.0a-2woody1.
For the unstable distribution (sid) this problem has been fixed in
version 0.3.2-1.
We recommend that you upgrade your node packages immediately.


Solution : http://www.debian.org/security/2003/dsa-375
Network Security Threat Level: High

Networks Security ID: 8512

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Atari St Lot Gold Of The Americas Elite Blue Angels
$14.99
Atari St Lot Gold Of The Americas Elite Blue Angels pictureAtari St Lot Omega Tracker Battle Chess
$17.99
Atari St Lot Omega Tracker Battle Chess pictureAtari St Lot Star Flight Carrier Command Gunship
$14.99
Atari St Lot Star Flight Carrier Command Gunship pictureAtari St Bloodwych
$14.99
Atari St Bloodwych picture


Discussions

No Discussions have been posted on this vulnerability.