Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA361] DSA-361-2 kdelibs, kdelibs-crypto


Vulnerability Assessment Details

[DSA361] DSA-361-2 kdelibs, kdelibs-crypto

Vulnerability Assessment Summary
DSA-361-2 kdelibs, kdelibs-crypto

Detailed Explanation for this Vulnerability Assessment

Two vulnerabilities were discovered in kdelibs:
These vulnerabilities are described in the following security
advisories from KDE:
For the current stable distribution (woody) these problems have been
fixed in version 2.2.2-13.woody.8 of kdelibs and 2.2.2-6woody2 of
kdelibs-crypto.
For the unstable distribution (sid) these problems have been fixed in
kdelibs version 4:3.1.3-1. The unstable distribution does not contain
a separate kdelibs-crypto package.
We recommend that you update your kdelibs and kdelibs-crypto
packages.


Solution : http://www.debian.org/security/2003/dsa-361
Network Security Threat Level: High

Networks Security ID: 7520, 8297

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

Juniper EX 3200 EX3200-48T Gigabit Network Switch JunOS 14.1X53-D40
$179.0
Juniper EX 3200 EX3200-48T Gigabit Network Switch JunOS 14.1X53-D40 pictureNEW SEALED Juniper EX8200-8XS 8 Port 10 Gbe SFP+ Line Cards
$349.99
NEW SEALED Juniper EX8200-8XS 8 Port 10 Gbe SFP+ Line Cards pictureJUNIPER CFN01G-CF 1GB Compact Flash SSG 500 Series q7
$125.0
JUNIPER CFN01G-CF 1GB Compact Flash SSG 500 Series q7 pictureJUNIPER 710-016563 Crypto Module for SSG-500 Series q7
$100.0
JUNIPER 710-016563 Crypto Module for SSG-500 Series q7 picture


Discussions

No Discussions have been posted on this vulnerability.