Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA356] DSA-356-1 xtokkaetama


Vulnerability Assessment Details

[DSA356] DSA-356-1 xtokkaetama

Vulnerability Assessment Summary
DSA-356-1 xtokkaetama

Detailed Explanation for this Vulnerability Assessment

Steve Kemp discovered two buffer overflows in xtokkaetama, a puzzle
game, when processing the -display command line option and the
XTOKKAETAMADIR environment variable. These vulnerabilities could be
exploited by a local attacker to gain gid 'games'.
For the current stable distribution (woody) this problem has been fixed
in version 1.0b-6woody1.
For the unstable distribution (sid) this problem is fixed in version
1.0b-8.
We recommend that you update your xtokkaetama package.


Solution : http://www.debian.org/security/2003/dsa-356
Network Security Threat Level: High

Networks Security ID: 8312

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

HP PROLIANT DL360P G8 Gen8 SERVER TWO E5-2650 2.0GHZ 64GB 960GB SSD
$1469.0
HP PROLIANT DL360P G8 Gen8 SERVER TWO E5-2650 2.0GHZ 64GB 960GB SSD pictureDELL POWEREDGE M630 TWO E5-2643V4 3.4GHZ 768GB 2 X 1.6TB SSD S130
$13629.0
DELL POWEREDGE M630 TWO E5-2643V4 3.4GHZ 768GB 2 X 1.6TB SSD S130 pictureHPE HP DL380 G9 Gen9 SERVER TWO E5-2660V4 2GHZ 288GB 3 X 1TB SAS
$8829.0
HPE HP DL380 G9 Gen9 SERVER TWO E5-2660V4 2GHZ 288GB 3 X 1TB SAS pictureDELL POWEREDGE R730XD SERVER 12 BAY TWO E5-2609V4 1.7GHZ 256GB 300GB 15K SAS H73
$6409.0
DELL POWEREDGE R730XD SERVER 12 BAY TWO E5-2609V4 1.7GHZ 256GB 300GB 15K SAS H73 picture


Discussions

No Discussions have been posted on this vulnerability.