Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA318] DSA-318-1 lyskom-server


Vulnerability Assessment Details

[DSA318] DSA-318-1 lyskom-server

Vulnerability Assessment Summary
DSA-318-1 lyskom-server

Detailed Explanation for this Vulnerability Assessment

Calle Dybedahl discovered a bug in lyskom-server which could result in
a denial of service where an unauthenticated user could cause the
server to become unresponsive as it processes a large query.
For the stable distribution (woody) this problem has been fixed in
version 2.0.6-1woody1.
The old stable distribution (potato) does not contain a lyskom-server package.
For the unstable distribution (sid) this problem is fixed in version
2.0.7-2.
We recommend that you update your lyskom-server package.


Solution : http://www.debian.org/security/2003/dsa-318
Network Security Threat Level: High

Networks Security ID: 7893

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Samsung 850 EVO 1TB 2.5-inch SATA III Internal SSD MZ-75E1T0B
$26.99
Samsung 850 EVO 1TB 2.5-inch SATA III Internal SSD MZ-75E1T0B pictureDUAL 2.5"/3.5" IDE SATA HDD HARD DRIVE DISK DOCK DOCKING STATION ALL IN 1 USB UP
$19.16
DUAL 2.5WD 1TB Silver My Passport for Mac Portable External Hard Drive - USB 3.0 -...
$0.99
WD 1TB Silver My Passport for Mac Portable  External Hard Drive  - USB 3.0  -... picture backup plus 4tb portable external hard drive usb 3.0, silver (stdr4000900)
$144.09
 backup plus 4tb portable external hard drive usb 3.0, silver (stdr4000900) picture


Discussions

No Discussions have been posted on this vulnerability.