Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA261] DSA-261-1 tcpdump


Vulnerability Assessment Details

[DSA261] DSA-261-1 tcpdump

Vulnerability Assessment Summary
DSA-261-1 tcpdump

Detailed Explanation for this Vulnerability Assessment

A problem has been discovered in tcpdump, a powerful tool for network
monitoring and data acquisition. A possible hacker is able to send a
specially crafted RADIUS network packet which causes tcpdump to enter
an infinite loop.
For the stable distribution (woody) this problem has been
fixed in version 3.6.2-2.4.
The old stable distribution (potato) does not seem to be affected
by this problem.
The unstable distribution (sid) is not affected by this problem anymore.
We recommend that you upgrade your tcpdump package.


Solution : http://www.debian.org/security/2003/dsa-261
Network Security Threat Level: High

Networks Security ID: 7090

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

ATARI MEGA STE POWER ADAPTER ( 24/20pins ATX to ATARI 12 PINS PLUG )
$15.0
ATARI MEGA STE POWER ADAPTER ( 24/20pins  ATX to ATARI 12 PINS PLUG )  pictureVintage Atari 130XE & 400 Computer Lot with joysticks and power supply untested
$182.0
Vintage Atari 130XE & 400 Computer Lot with joysticks and power supply untested pictureAtari 2600 only console (n.2)
$22.9
Atari 2600  only console (n.2) pictureAtari C-240 Vidie Music Animated visual display that responds to music input
$175.0
Atari C-240 Vidie Music Animated visual display that responds to music input picture


Discussions

No Discussions have been posted on this vulnerability.