Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA218] DSA-218-1 bugzilla


Vulnerability Assessment Details

[DSA218] DSA-218-1 bugzilla

Vulnerability Assessment Summary
DSA-218-1 bugzilla

Detailed Explanation for this Vulnerability Assessment

A cross site scripting vulnerability has been reported for Bugzilla, a
web-based bug tracking system. Bugzilla does not properly sanitize
any input submitted by users for use in quips. As a result, it is possible for a
remote attacker to create a malicious link containing script code
which will be executed in the browser of a legitimate user, in the
context of the website running Bugzilla. This issue may be exploited
to steal cookie-based authentication credentials from legitimate users
of the website running the vulnerable software.
This vulnerability only affects users who have the 'quips' feature
enabled and who upgraded from version 2.10 which did not exist inside
of Debian. The Debian package history of Bugzilla starts with 1.13
and jumped to 2.13. However, users could have installed version 2.10
prior to the Debian package.
For the current stable distribution (woody) this problem has been
fixed in version 2.14.2-0woody3.
The old stable distribution (potato) does not contain a Bugzilla
package.
For the unstable distribution (sid) this problem will be fixed soon.
We recommend that you upgrade your bugzilla packages.


Solution : http://www.debian.org/security/2002/dsa-218
Network Security Threat Level: High

Networks Security ID: 6257

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

HP BL460c G8 8-Core Blade Server 2x E5-2609 v2 2.5GHz 8GB 2x 400GB SAS SSD
$960.0
HP BL460c G8 8-Core Blade Server 2x E5-2609 v2 2.5GHz 8GB 2x 400GB SAS SSD pictureMicrosoft Surface Book SW500001 13.5in. (256GB, Intel Core i7 6th Gen., 8GB RAM)
$529.0
Microsoft Surface Book SW500001 13.5in. (256GB, Intel Core i7 6th Gen., 8GB RAM) pictureDell Latitude 5000 5491 14" Laptop - Intel Core i5 8th Gen i5-8300H 2.3GHz 16GB
$769.0
Dell Latitude 5000 5491 14Dell Latitude E5470 14in. (256GB, Intel Core i5 6th Gen., 3.5GHz, 8GB) Notebook/
$299.99
Dell Latitude E5470 14in. (256GB, Intel Core i5 6th Gen., 3.5GHz, 8GB) Notebook/ picture


Discussions

No Discussions have been posted on this vulnerability.