Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA211] DSA-211-1 micq


Vulnerability Assessment Details

[DSA211] DSA-211-1 micq

Vulnerability Assessment Summary
DSA-211-1 micq

Detailed Explanation for this Vulnerability Assessment

Rüdiger Kuhlmann, upstream developer of mICQ, a text based ICQ client,
discovered a problem in mICQ. Receiving certain ICQ message types
that do not contain the required 0xFE separator causes all versions to
crash.
For the current stable distribution (woody) this problem has been
fixed in version 0.4.9-0woody3.
For the old stable distribution (potato) this problem has been fixed
in version 0.4.3-4.1.
For the unstable distribution (sid) this problem has been
fixed in version 0.4.9.4-1.
We recommend that you upgrade your micq package.


Solution : http://www.debian.org/security/2002/dsa-211
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

TRENDnet TK-803R 8PORT KVM USB/PS2 Rackmount Switch - 35246
$60.53
TRENDnet TK-803R 8PORT KVM USB/PS2 Rackmount Switch - 35246 pictureSuper Speed 5 Ports Network Switch 100Mbps for 100M LAN Port Switch HUB OE
$8.98
Super Speed 5 Ports Network Switch 100Mbps for 100M LAN Port Switch HUB OE pictureMonster Cable 121668-00 Ethernet Switch (DLES5)
$41.47
Monster Cable 121668-00 Ethernet Switch (DLES5) pictureNew - Juniper Networks EX2200-24T-4G - Layer 3 Switch (Optics not included)
$445.95
New - Juniper Networks EX2200-24T-4G - Layer 3 Switch (Optics not included) picture


Discussions

No Discussions have been posted on this vulnerability.