Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA185] DSA-185-1 heimdal


Vulnerability Assessment Details

[DSA185] DSA-185-1 heimdal

Vulnerability Assessment Summary
DSA-185-1 heimdal

Detailed Explanation for this Vulnerability Assessment

A stack buffer overflow in the kadm_ser_wrap_in function in the
Kerberos v4 administration server was discovered, which is provided by
Heimdal as well. A working exploit for this kadmind bug is already
circulating, hence it is considered serious. The broken library also
contains a vulnerability which could lead to another root exploit.
These problems have been fixed in version 0.4e-7.woody.5 for the
current stable distribution (woody), in version 0.2l-7.6 for the old
stable distribution (potato) and in version 0.4e-22 for the unstable
distribution (sid).
We recommend that you upgrade your heimdal packages immediately.


Solution : http://www.debian.org/security/2002/dsa-185
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Vintage Commodore 64 Comeputer
$80.0
Vintage Commodore 64 Comeputer  pictureVINTAGE COMPUTER SOFTWARE COMPAQ Server Setup Smart Start Integration Server
$25.0
VINTAGE COMPUTER SOFTWARE COMPAQ Server Setup Smart Start Integration Server pictureIBM 5801 AUTOMATIC CALLING UNIT
$250.0
IBM 5801 AUTOMATIC CALLING UNIT pictureMega Rare Barrington E'lite CP/M Vintage Desktop Microcomputer System Computer
$279.99
Mega Rare Barrington E'lite CP/M Vintage Desktop Microcomputer System Computer  picture


Discussions

No Discussions have been posted on this vulnerability.