Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA162] DSA-162-1 ethereal


Vulnerability Assessment Details

[DSA162] DSA-162-1 ethereal

Vulnerability Assessment Summary
DSA-162-1 ethereal

Detailed Explanation for this Vulnerability Assessment

Ethereal developers discovered a buffer overflow in the ISIS protocol
dissector. It may be possible to make Ethereal crash or hang by
injecting a purposefully malformed packet onto the wire, or by
convincing someone to read a malformed packet trace file. It may be
possible to make Ethereal run arbitrary code by exploiting the buffer
and pointer problems.
This problem has been fixed in version 0.9.4-1woody2 for the current
stable distribution (woody), in version 0.8.0-4potato.1 for
the old stable distribution (potato) and in version 0.9.6-1 for the
unstable distribution (sid).
We recommend that you upgrade your ethereal packages.


Solution : http://www.debian.org/security/2002/dsa-162
Network Security Threat Level: High

Networks Security ID: 5573

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Vintage Apple 2c c IIc monochrome monitor stand CRT
$9.95
Vintage Apple 2c  c IIc monochrome monitor stand CRT pictureNew Vintage Laser 50 Personal Computer VTECH Teaches Basic 1985 Travel Keyboard
$40.0
New Vintage Laser 50 Personal Computer VTECH Teaches Basic 1985 Travel Keyboard pictureVintage Apple II Plus Computer
$225.0
Vintage Apple II Plus Computer pictureVintage Commodore 1702 Color Computer Monitor Works Great
$0.74
Vintage Commodore 1702 Color Computer Monitor Works Great picture


Discussions

No Discussions have been posted on this vulnerability.