Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA139] DSA-139-1 super


Vulnerability Assessment Details

[DSA139] DSA-139-1 super

Vulnerability Assessment Summary
DSA-139-1 super

Detailed Explanation for this Vulnerability Assessment

GOBBLES found an insecure use of format strings in the super package.
The included program super is intended to provide access to certain
system users for particular users and programs, similar to the program
sudo. Exploiting this format string vulnerability a local user can
gain unauthorized root access.
This problem has been fixed in version 3.12.2-2.1 for the old stable
distribution (potato), in version 3.16.1-1.1 for the current stable
distribution (woody) and in version 3.18.0-3 for the unstable
distribution (sid).
We recommend that you upgrade your super package immediately.


Solution : http://www.debian.org/security/2002/dsa-139
Network Security Threat Level: High

Networks Security ID: 5367

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

Two commodore 64 cables
$0.99
Two commodore 64 cables pictureCommodore Amiga dvd's Loaded with programs PRICE DROP
$24.99
Commodore Amiga dvd's Loaded with programs  PRICE DROP pictureMemory kit - 8 x CM8164P + sockets - DRAM 4164 Apple IIe Commodore 64 128 Oric
$11.49
Memory kit - 8 x CM8164P + sockets - DRAM 4164 Apple IIe Commodore 64 128 Oric picture** NEW ** 8 x CM8164P-2 - DRAM 4164 Apple IIe Commodore 64 128 Oric
$11.65
** NEW ** 8 x CM8164P-2 - DRAM 4164 Apple IIe Commodore 64 128 Oric picture


Discussions

No Discussions have been posted on this vulnerability.