Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA132] DSA-132-1 apache-ssl


Vulnerability Assessment Details

[DSA132] DSA-132-1 apache-ssl

Vulnerability Assessment Summary
DSA-132-1 apache-ssl

Detailed Explanation for this Vulnerability Assessment

Mark Litchfield found a denial of service attack in the Apache
web-server. While investigating the problem the Apache Software
Foundation discovered that the code for handling invalid requests which
use chunked encoding also might permit arbitrary code execution on 64 bit
architectures.
This has been fixed in version 1.3.9.13-4.1 of the Debian apache-ssl
package and we recommend that you upgrade your apache-ssl package
immediately.
An update for the soon to be released Debian GNU/Linux 3.0/woody
distribution is not available at the moment.
More Information:
CVE-2002-0392,
VU#944335.


Solution : http://www.debian.org/security/2002/dsa-132
Network Security Threat Level: High

Networks Security ID: 5033

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

Digium D50 4-Line SIP VoIP Speaker Phone 1TELD050LF HD Voice Backlit LCD
$99.99
Digium D50 4-Line SIP VoIP Speaker Phone 1TELD050LF HD Voice Backlit LCD pictureSHORETEL Shoreline Shoregear 24A SG-24A 600-1073-02 VOIP VOICE
$774.99
SHORETEL Shoreline Shoregear 24A SG-24A 600-1073-02 VOIP VOICE pictureGrandstream GXW4232 Analog VoIP Gateway 32 Ports FXS
$734.99
Grandstream GXW4232 Analog VoIP Gateway 32 Ports FXS picture(CC289-ES) Lot of 8 ShoreTel IP230G IP VoiP Phones - Black
$140.0
(CC289-ES) Lot of 8 ShoreTel IP230G IP VoiP  Phones - Black picture


Discussions

No Discussions have been posted on this vulnerability.