Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1259] DSA-1259-1 fetchmail


Vulnerability Assessment Details

[DSA1259] DSA-1259-1 fetchmail

Vulnerability Assessment Summary
DSA-1259-1 fetchmail

Detailed Explanation for this Vulnerability Assessment

Isaac Wilcox discovered that fetchmail, a popular mail retrieval and
forwarding utility, insufficiently enforces encryption of connections,
which might lead to information disclosure.
For the stable distribution (sarge) this problem has been fixed in
version 6.2.5-12sarge5.
For the upcoming stable distribution (etch) this problem has been
fixed in version 6.3.6-1.
For the unstable distribution (sid) this problem has been fixed in
version 6.3.6-1.
We recommend that you upgrade your fetchmail package.


Solution : http://www.debian.org/security/2007/dsa-1259
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Dell Enterprise Capacity 1TB 2.5" HDD SATA 7.2K Hard Drive ST1000NX0443 8DN1Y
$99.99
Dell Enterprise Capacity 1TB 2.5Dell PowerEdge R230 Server 1x E3-1230v6 3.5GHz 4-Core 8GB 2x 1TB 7.2K NL H330
$1069.0
Dell PowerEdge R230 Server 1x E3-1230v6 3.5GHz 4-Core 8GB 2x 1TB 7.2K NL H330 pictureDELL T7910 WORKSTATION TWO E5-2603V4 1.7GHz 48GB 1TB SATA K4000
$3059.0
DELL T7910 WORKSTATION TWO E5-2603V4 1.7GHz 48GB 1TB SATA K4000 pictureDELL T7910 WORKSTATION TWO E5-2680V3 2.5GHZ 256GB 1TB SSD QUADRO P5000
$10839.0
DELL T7910 WORKSTATION TWO E5-2680V3 2.5GHZ 256GB 1TB SSD QUADRO P5000 picture


Discussions

No Discussions have been posted on this vulnerability.