Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1187] DSA-1187-1 migrationtools


Vulnerability Assessment Details

[DSA1187] DSA-1187-1 migrationtools

Vulnerability Assessment Summary
DSA-1187-1 migrationtools

Detailed Explanation for this Vulnerability Assessment

Jason Hoover discovered that migrationtools, a collection of scripts
to migrate user data to LDAP creates several temporary files insecurely,
which might lead to denial of service through a symlink attack.
For the stable distribution (sarge) this problem has been fixed in
version 46-1sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 46-2.1.
We recommend that you upgrade your migrationtools package.


Solution : http://www.debian.org/security/2006/dsa-1187
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Microsoft Windows Server 2016 Essentials Raid 1 Office Home Business 2x2TB G334
$1249.0
Microsoft Windows Server 2016 Essentials Raid 1 Office Home Business 2x2TB  G334 pictureLSI LOGIC L3-01013-11C Dual Channel SCSI320-2X Raid Controller & 128 OEM
$30.0
LSI LOGIC L3-01013-11C Dual Channel SCSI320-2X Raid Controller & 128 OEM pictureAdaptec RAID Card AAA-133U2-KIT 3 Channel Ultra2 SCSI PCI
$54.99
Adaptec RAID Card AAA-133U2-KIT 3 Channel  Ultra2 SCSI PCI pictureSonnet F2 640GB Portable Drive RAID SATA Storage System w/ eSATA. BRAND NEW
$198.0
Sonnet F2 640GB Portable Drive RAID SATA Storage System w/ eSATA. BRAND NEW picture


Discussions

No Discussions have been posted on this vulnerability.