Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1186] DSA-1186-1 cscope


Vulnerability Assessment Details

[DSA1186] DSA-1186-1 cscope

Vulnerability Assessment Summary
DSA-1186-1 cscope

Detailed Explanation for this Vulnerability Assessment

Will Drewry of the Google Security Team discovered several buffer overflows
in cscope, a source browsing tool, which might lead to the execution of
arbitrary code.
For the stable distribution (sarge) this problem has been fixed in
version 15.5-1.1sarge2.
For the unstable distribution (sid) this problem has been fixed in
version 15.5+cvs20060902-1.
We recommend that you upgrade your cscope package.


Solution : http://www.debian.org/security/2006/dsa-1186
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

FUJITSU RX300 S7 SERVER TWO E5-2609 2.40GHZ 32GB 2 X 1.6TB SSD
$2659.0
FUJITSU RX300 S7 SERVER TWO E5-2609 2.40GHZ 32GB 2 X 1.6TB SSD pictureHPE PROLIANT DL380 G9 Gen9 SERVER TWO E5-2640V4 2.4GHZ 64GB 2 X 300GB 10K
$4709.0
HPE PROLIANT DL380 G9 Gen9 SERVER TWO E5-2640V4 2.4GHZ 64GB 2 X 300GB 10K pictureHPE PROLIANT DL360 G9 Gen9 SERVER E5-2630V3 2.4GHZ 64GB 7 X 146GB 15K
$3029.0
HPE PROLIANT DL360 G9 Gen9 SERVER E5-2630V3 2.4GHZ 64GB 7 X 146GB 15K pictureHPE PROLIANT DL360 G9 Gen9 SERVER E5-2667V3 3.2GHZ 32GB 4 X 1.6TB SSD
$6599.0
HPE PROLIANT DL360 G9 Gen9 SERVER E5-2667V3 3.2GHZ 32GB 4 X 1.6TB SSD picture


Discussions

No Discussions have been posted on this vulnerability.