Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1182] DSA-1182-1 gnutls11


Vulnerability Assessment Details

[DSA1182] DSA-1182-1 gnutls11

Vulnerability Assessment Summary
DSA-1182-1 gnutls11

Detailed Explanation for this Vulnerability Assessment

Daniel Bleichenbacher discovered a flaw in GNU TLS cryptographic package
that could permit a possible hacker to generate a forged signature that GNU TLS
will accept as valid.
For the stable distribution (sarge) this problem has been fixed in
version 1.0.16-13.2sarge2.
The unstable distribution (sid) does no longer contain gnutls11, for
gnutls13 this problem has been fixed in version 1.4.4-1.
We recommend that you upgrade your GNU TLS package.


Solution : http://www.debian.org/security/2006/dsa-1182
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

Aastra 6757i 57i VoIP SIP IP Phone for Elastix or FreePBX
$30.0
Aastra 6757i 57i VoIP SIP IP Phone  for Elastix or FreePBX pictureGrandstream GXW4024 IP Analog Gateway VoIP Excellent Condition
$199.99
Grandstream GXW4024 IP Analog Gateway VoIP Excellent Condition pictureYeastar MyPBX SoHo IP-PBX (VoIP) w/ 2 Port FXO Module Included
$250.0
Yeastar MyPBX SoHo  IP-PBX (VoIP) w/ 2 Port FXO Module Included pictureYeastar MyPBX SoHo IP-PBX (VoIP)
$500.0
Yeastar MyPBX SoHo  IP-PBX (VoIP) picture


Discussions

No Discussions have been posted on this vulnerability.