Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1177] DSA-1177-1 usermin


Vulnerability Assessment Details

[DSA1177] DSA-1177-1 usermin

Vulnerability Assessment Summary
DSA-1177-1 usermin

Detailed Explanation for this Vulnerability Assessment

Hendrik Weimer discovered that it is possible for a normal user to
disable the login shell of the root account via usermin, a web-based
administration tool.
For the stable distribution (sarge) this problem has been fixed in
version 1.110-3.1.
In the upstream distribution this problem is fixed in version 1.220.
We recommend that you upgrade your usermin package.


Solution : http://www.debian.org/security/2006/dsa-1177
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

Cisco Systems Cisco PIX 515E FireWall CNM7M3PBRA - 22420
$20.0
Cisco Systems Cisco PIX 515E FireWall CNM7M3PBRA - 22420 pictureHTTPS VPN to break censor firewall, VPN WiFi Device + 12 month VPN subscription
$119.99
HTTPS VPN to break censor firewall, VPN WiFi Device + 12 month VPN subscription  pictureFortinet FortiGate FortiWiFi-60D VPN SECURITY FIREWALL FWF-60D (NEW)
$430.0
Fortinet FortiGate FortiWiFi-60D VPN SECURITY FIREWALL FWF-60D (NEW) pictureCisco ASA5500 Series ASA5520 V06 ASA5520-BUN-K9 4GE SSM SSM-4GE v02 card
$59.99
Cisco ASA5500 Series ASA5520 V06 ASA5520-BUN-K9 4GE SSM SSM-4GE v02 card picture


Discussions

No Discussions have been posted on this vulnerability.