Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1144] DSA-1144-1 chmlib


Vulnerability Assessment Details

[DSA1144] DSA-1144-1 chmlib

Vulnerability Assessment Summary
DSA-1144-1 chmlib

Detailed Explanation for this Vulnerability Assessment

It was discovered that one of the utilities shipped with chmlib, a
library for dealing with Microsoft CHM files, performs insufficient
sanitising of filenames, which might lead to directory traversal.
For the stable distribution (sarge) this problem has been fixed in
version 0.35-6sarge3.
For the unstable distribution (sid) this problem has been fixed in
version 0.38-1.
We recommend that you upgrade your chmlib-bin package.


Solution : http://www.debian.org/security/2006/dsa-1144
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Syba Steel CPU Stand for ATX Case with Adjustable Width and 4 Caster Wheels(S...
$21.79
Syba Steel CPU Stand for ATX Case with Adjustable Width and 4 Caster Wheels(S... pictureIntel Xeon E5450 (Q9650) 3GHz LGA775 Quad Core Processor (no adapter needed)
$29.96
Intel Xeon E5450 (Q9650) 3GHz LGA775 Quad Core Processor (no adapter needed) pictureApple Intel E8435 3.06GHz SLAQD C2D 3.06GHz/6M/1066MHz PGA478 CPU Processor
$34.95
Apple Intel E8435 3.06GHz SLAQD C2D 3.06GHz/6M/1066MHz PGA478 CPU Processor  pictureMODCOMP Vintage Computer Processor Huge Circuit Board from NASA 1980s- NOS
$65.0
MODCOMP Vintage Computer Processor Huge Circuit Board from NASA 1980s- NOS picture


Discussions

No Discussions have been posted on this vulnerability.