Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1140] DSA-1140-1 gnupg


Vulnerability Assessment Details

[DSA1140] DSA-1140-1 gnupg

Vulnerability Assessment Summary
DSA-1140-1 gnupg

Detailed Explanation for this Vulnerability Assessment

Evgeny Legerov discovered that overly large comments can crash gnupg,
the GNU privacy guard - a free PGP replacement.
For the stable distribution (sarge) this problem has been fixed in
version 1.4.1-1.sarge5.
For the unstable distribution (sid) this problem has been fixed in
version 1.4.5-1.
We recommend that you upgrade your gnupg package.


Solution : http://www.debian.org/security/2006/dsa-1140
Network Security Threat Level: High

Networks Security ID: 19110

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Vintage Northstar Horizon IMSAI Altair PC Parts/Repair #3
$9.99
Vintage Northstar Horizon IMSAI Altair PC Parts/Repair #3 pictureVintage Northstar Horizon IMSAI Altair PC Parts/Repair #2
$9.99
Vintage Northstar Horizon IMSAI Altair PC Parts/Repair #2 pictureMITS ALTAIR VINTAGE COMPUTER KIT ASSEMBLY HINTS ORIGINAL
$9.99
MITS ALTAIR VINTAGE COMPUTER KIT ASSEMBLY HINTS ORIGINAL pictureVintage Northstar Horizon IMSAI Altair PC Modem Build Untested
$9.99
Vintage Northstar Horizon IMSAI Altair PC Modem Build Untested  picture


Discussions

No Discussions have been posted on this vulnerability.