Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1117] DSA-1117-1 libgd2


Vulnerability Assessment Details

[DSA1117] DSA-1117-1 libgd2

Vulnerability Assessment Summary
DSA-1117-1 libgd2

Detailed Explanation for this Vulnerability Assessment

It was discovered that the GD graphics library performs insufficient checks
of the validity of GIF images, which might lead to denial of service by
tricking the application into an infinite loop.
For the stable distribution (sarge) this problem has been fixed in
version 2.0.33-1.1sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 2.0.33-5.
We recommend that you upgrade your libgd2 packages.


Solution : http://www.debian.org/security/2006/dsa-1117
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Cartoon USB2.0 Flash Drive Memory Stick Storage Thumb Pen U Disk for Desktop
$5.65
Cartoon USB2.0 Flash Drive Memory Stick Storage Thumb Pen U Disk for Desktop pictureHIGH-SPEED USB 3.0 OTG Usb Memory Card Reader 5Gbps Adapter For Micro Sd/Sdxc TF
$7.9
HIGH-SPEED USB 3.0 OTG Usb Memory Card Reader 5Gbps Adapter For Micro Sd/Sdxc TF pictureLot of 30 Laptop 1GB DDR3 RAM PC3-10600 1333MHz Memory Mix Brand * TESTED *
$55.0
Lot of 30 Laptop 1GB DDR3 RAM PC3-10600 1333MHz Memory Mix Brand * TESTED * picture2 in 1 Memory Card Reader w/ Anti-shock Memory Card Holder Case For SD TF CF
$18.47
2 in 1 Memory Card Reader w/ Anti-shock Memory Card Holder Case For SD TF CF picture


Discussions

No Discussions have been posted on this vulnerability.