Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1111] DSA-1111-2 kernel-source-2.6.8


Vulnerability Assessment Details

[DSA1111] DSA-1111-2 kernel-source-2.6.8

Vulnerability Assessment Summary
DSA-1111-2 kernel-source-2.6.8

Detailed Explanation for this Vulnerability Assessment

It was discovered that a race condition in the process filesystem can lead
to privilege escalation.
The following matrix explains which kernel version for which architecture
fixes the problem mentioned above:
The initial advisory lacked builds for the IBM S/390, Motorola 680x0 and HP
Precision architectures, which are now provided. Also, the kernels for the
FAI installer have been updated.
We recommend that you upgrade your kernel package immediately and reboot
the machine. If you have built a custom kernel from the kernel source
package, you will need to rebuild to take advantage of these fixes.


Solution : http://www.debian.org/security/2006/dsa-1111
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

Vintage Commodore MPS-803 Printer with Original Box
$7.99
Vintage Commodore MPS-803 Printer with Original Box pictureVintage Commodore 64 Computer with Original Box
$29.99
Vintage Commodore 64 Computer with Original Box pictureCommodore 1541 Disk Drive
$29.0
Commodore 1541 Disk Drive pictureVintage Commodore 128D Personal Computer Model: C128D With KB *** TESTED ***
$275.0
Vintage Commodore 128D Personal Computer Model: C128D With KB   *** TESTED *** picture


Discussions

No Discussions have been posted on this vulnerability.