Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1109] DSA-1109-1 rssh


Vulnerability Assessment Details

[DSA1109] DSA-1109-1 rssh

Vulnerability Assessment Summary
DSA-1109-1 rssh

Detailed Explanation for this Vulnerability Assessment

Russ Allbery discovered that rssh, a restricted shell, performs
insufficient checking of incoming commands, which might lead to a bypass
of access restrictions.
For the stable distribution (sarge) this problem has been fixed in
version 2.2.3-1.sarge.2.
For the unstable distribution (sid) this problem has been fixed in
version 2.3.0-1.1.
We recommend that you upgrade your rssh package.


Solution : http://www.debian.org/security/2006/dsa-1109
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

VINTAGE RARE Atari 800XL Vintage Computer Power Tested plus SUPPLY MANUAL
$59.99
VINTAGE RARE Atari 800XL Vintage Computer Power Tested plus SUPPLY MANUAL pictureVINTAGE RARE Atari 1200XL Vintage Computer, Power Tested plus SUPPLY STYROFOAM
$69.99
VINTAGE RARE Atari 1200XL Vintage Computer, Power Tested plus SUPPLY STYROFOAM pictureNightstrike for Atari 400 / 800 / XE / XL
$39.99
Nightstrike for Atari 400 / 800 / XE / XL pictureGalaxian for Atari 400 / 800 / XE / XL
$14.99
Galaxian for Atari 400 / 800 / XE / XL picture


Discussions

No Discussions have been posted on this vulnerability.