Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1105] DSA-1105-1 xine-lib


Vulnerability Assessment Details

[DSA1105] DSA-1105-1 xine-lib

Vulnerability Assessment Summary
DSA-1105-1 xine-lib

Detailed Explanation for this Vulnerability Assessment

Federico L. Bossi Bonin discovered a buffer overflow in the HTTP
Plugin in xine-lib, the xine video/media player library, that could
permit a remote attacker to cause a denial of service.
For the old stable distribution (woody) this problem has been fixed in
version 0.9.8-2woody5.
For the stable distribution (sarge) this problem has been fixed in
version 1.0.1-1sarge3.
For the unstable distribution (sid) this problem has been fixed in
version 1.1.1-2.
We recommend that you upgrade your libxine packages.


Solution : http://www.debian.org/security/2006/dsa-1105
Network Security Threat Level: High

Networks Security ID: 18187

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

5 x KNOPPIX LINUX v. 8.2 DVD & 16GB USB 3.0 Flash Drive + Persistence Mode
$99.99
5 x KNOPPIX LINUX v. 8.2 DVD & 16GB USB 3.0 Flash Drive + Persistence Mode pictureKnoppix 7.2.0 Live Linux Bootable Startup CD (Runs form CD) +Free Retro Linux CD
$11.95
Knoppix 7.2.0 Live Linux Bootable Startup CD (Runs form CD) +Free Retro Linux CD pictureKnoppix 8.2
$4.99
Knoppix 8.2 pictureKNOPPIX 8.1 LINUX LIVE DVD - 2018
$5.95
KNOPPIX 8.1 LINUX LIVE DVD - 2018 picture


Discussions

No Discussions have been posted on this vulnerability.