Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1102] DSA-1102-1 pinball


Vulnerability Assessment Details

[DSA1102] DSA-1102-1 pinball

Vulnerability Assessment Summary
DSA-1102-1 pinball

Detailed Explanation for this Vulnerability Assessment

Steve Kemp from the Debian Security Audit project discovered that
pinball, a pinball simulator, can be tricked into loading level
tests from user-controlled directories without dropping rights.
The old stable distribution (woody) does not contain this package.
For the stable distribution (sarge) this problem has been fixed in
version 0.3.1-3sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 0.3.1-6.
We recommend that you upgrade your pinball package.


Solution : http://www.debian.org/security/2006/dsa-1102
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

HP RAM Module 512 MB PC2-3200R 345112-051 DDR2 ECC
$1.09
HP RAM Module 512 MB PC2-3200R 345112-051 DDR2 ECC pictureDEC SN-MSP01-HD 128MB ECC SDRAM DIMM KIT (2 X 64MB) (2 X 54-24829-DA) MSP01-HD
$19.99
DEC SN-MSP01-HD  128MB ECC SDRAM DIMM KIT (2 X 64MB) (2 X 54-24829-DA) MSP01-HD pictureIntel Compute Stick STK2M3W64CC M3-6Y30 900MHz 4Gb 64Gb Flash Memory Win10
$499.0
Intel Compute Stick STK2M3W64CC M3-6Y30 900MHz 4Gb 64Gb Flash Memory Win10 picture4GB Nanya 2GBx2 2Rx8 PC3-10600U N2G64B8HCONF-CG Desktop Memory(RAM)
$23.06
4GB Nanya 2GBx2 2Rx8 PC3-10600U N2G64B8HCONF-CG Desktop Memory(RAM) picture


Discussions

No Discussions have been posted on this vulnerability.