Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1089] DSA-1089-1 freeradius


Vulnerability Assessment Details

[DSA1089] DSA-1089-1 freeradius

Vulnerability Assessment Summary
DSA-1089-1 freeradius

Detailed Explanation for this Vulnerability Assessment

Several problems have been discovered in freeradius, a
high-performance and highly configurable RADIUS server. The Common
Vulnerabilities and Exposures project identifies the following
problems:
SuSE researchers have discovered several off-by-one errors may
permit remote attackers to cause a denial of service and possibly
execute arbitrary code.
Due to insufficient input validation it is possible for a remote
attacker to bypass authentication or cause a denial of service.
The old stable distribution (woody) does not contain this package.
For the stable distribution (sarge) this problem has been fixed in
version 1.0.2-4sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 1.1.0-1.2.
We recommend that you upgrade your freeradius package.


Solution : http://www.debian.org/security/2006/dsa-1089
Network Security Threat Level: High

Networks Security ID: 17171, 17293

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Vintage Apple Graphics Tablet Interface Chip 341-0026
$9.99
Vintage Apple Graphics Tablet Interface Chip 341-0026 pictureVintage 1979 Apple Synch Printer Interface Card 820-0027-01
$19.99
Vintage 1979 Apple Synch Printer Interface Card 820-0027-01 pictureVintage Apple Computer ImageWriter Main Logic Board 661-75144
$24.99
Vintage Apple Computer ImageWriter Main Logic Board 661-75144 pictureVintage Knoware From Out Of Knoware Starter Kit Software For Apple II+ IIe
$14.99
Vintage Knoware From Out Of Knoware Starter Kit Software For Apple II+ IIe picture


Discussions

No Discussions have been posted on this vulnerability.