Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1088] DSA-1088-1 centericq


Vulnerability Assessment Details

[DSA1088] DSA-1088-1 centericq

Vulnerability Assessment Summary
DSA-1088-1 centericq

Detailed Explanation for this Vulnerability Assessment

Mehdi Oudad and Kevin Fernandez discovered a buffer overflow in the
ktools library which is used in centericq, a text-mode multi-protocol
instant messenger client, which may lead local or remote attackers to
execute arbitrary code.
For the old stable distribution (woody) this problem has been fixed in
version 4.5.1-1.1woody2.
For the stable distribution (sarge) this problem has been fixed in
version 4.20.0-1sarge4.
For the unstable distribution (sid) this problem has been fixed in
version 4.21.0-6.
We recommend that you upgrade your centericq package.


Solution : http://www.debian.org/security/2006/dsa-1088
Network Security Threat Level: High

Networks Security ID: 15600

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

AMIGA Commodore 1080 Color Monitor No Horizontal
$24.0
AMIGA Commodore 1080  Color Monitor No Horizontal pictureExcellence Word Processor for Commodore Amiga (1988, Micro-Systems Software)
$17.5
Excellence Word Processor for Commodore Amiga (1988, Micro-Systems Software) pictureAmiga World Official AmigaDOS 2 Companion Book
$1.0
Amiga World Official AmigaDOS 2 Companion Book pictureMapping the Amiga The Ultimate Amiga Reference First Edition Manual 
$1.0
Mapping the Amiga The Ultimate Amiga Reference First Edition Manual  picture


Discussions

No Discussions have been posted on this vulnerability.